mercoledì 24 ottobre 2007

Adobe Acrobat Reader: vulnerabilità risolta

Tempo fa vi avevo segnalato una grave vulnerabilità di Adobe Acrobat Reader. Se non l'avete sostituito con l'ottimo PDF-XChange Viewer segnalato da Michele Benvegnù, allora è arrivato il momento almeno di aggiornarlo alla nuova versione 8.1.1 che risolve la vulnerabilità.

Fate attenzione: nel momento in cui scrivo, sul sito Adobe (www.adobe.it) è disponibile la versione aggiornata del player nella sola lingua inglese, quello di default proposto per noi utenti italiani è ancora la versione buggata 8.1. Nel frattempo lo traducono, un pensierino a PDF-XChange Viewer io lo farei! ;-)

@:\>